Software Updates: WPA2 Vulnerability

The following drivers have been uploaded that fix the WPA2 vulnerability.
(Key reinstallation attacks (KRACKs).

Linux software updates are available in the Drivers Tab for each product below;

LM007 V5.2.2.3
LM811 V4.4.5
LM816 V5.2.2.3
LM817 V4.4.5
LM822 V5.2.2.3
LM823 V5.2.2.3